Skip navigation

Aperture Won't Save Changes- HUGE GLITCH

740 Views 6 Replies Latest reply: Jul 5, 2013 11:34 PM by oda@mac RSS
mosman01 Calculating status...
Currently Being Moderated
Oct 13, 2012 11:06 AM

I'm having huge issues with recent edits I've made reverting back to the relative original. For example, I will remove all stray hairs and then make skin smoothing adjustments, vignette, dodge, etc. and whenever I open it up there's atleast one edited picture that reverts retouches back to original while keeping the other adjustments. This is beyond frustrating as it has taken me hours to do fine detailing and then I'll close and reopen the program and 50% of the time the changes/adjustments are saved and then I'll look at another edited picture and I have the same issue with the retouches reverting back to the original state.

 

Please tell me if this makes absolutely no sense and I'll try to clarify and maybe add some images. Basically I create all of these retouch and other adjustments and when I scroll away and scroll back, it is as if I unchecked the 'Retouch' adjustment (its still checked by the way). I close out of the program and open it back up, the thumbnail shows the image as if I unchecked the 'Retouch' and the image suddenly is perfectly the way it was with all of the edits, but then ANOTHER picture gets the same issue.

 

There either needs to be a way for me to downgrade from the recent update or this needs to be fixed ASAP as I will be losing many clients soon and my business will go south VERY quickly.

 

Thank you!

Aperture 3, OS X Mountain Lion (10.8.2)
  • brengamgee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 27, 2013 10:59 AM (in response to mosman01)

    I've been having this issue too. Frustrating because I get done editing, go back to review and I'll be looking at a photo and suddently bam! all of the retouching disappears. Unchecking retouch and rechecking it does nothing, even restarting the app doesn't bring the retouching back. It will show 100 retouch strokes made but none of them show. I'll have to retouch it all over again.

  • Bob Gold Level 4 Level 4 (1,360 points)
    Currently Being Moderated
    Apr 27, 2013 12:14 PM (in response to mosman01)

    If you hold control and option keys down and click on the photo, one of the menu items that comes up is "generate preview".  Try that, and see if your edits show up...

     

    Bob

  • Kirby Krieger Level 6 Level 6 (11,570 points)
    Currently Being Moderated
    Apr 27, 2013 12:50 PM (in response to mosman01)

    Is the problem with Versions as well as Previews?  (Previews show in the Browser; Versions show in the Viewer, unless you clicked "Quick Preview".)

     

    Do you have ample free space on your system drive?  Are you experiencing any problems with other programs?

     

    Are your Originals referenced or managed?

  • brengamgee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 27, 2013 2:16 PM (in response to Kirby Krieger)

    It's definitely when in the viewer. I haven't tried exporting when this happens, just have done my retouching all over. Might have to try exporting one the next time to see what happens. No other computer issues at all ... this has happened randomly through the last several aperture updates.

  • brengamgee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 4, 2013 12:35 PM (in response to mosman01)

    Had this happen again today. Exported the photo that had the blemish reappear and there were no blemishes in the exported photo, but inside of Aperture none of the retouching showed.

  • oda@mac Calculating status...
    Currently Being Moderated
    Jul 5, 2013 11:34 PM (in response to brengamgee)

    I have the same problem. When I start Aperture and look at some pictures in the viewer, the first 5-10 are showig the retouching. After that, puuuuffff aaaand it's gone! When I export them, everything is ok. If I close and restart Aperture, the last picture showing no retouching is suddenly showing them. Then clicking around some pictures and - yep - same same. This is very annoying. Any idea?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.