Skip navigation

Update ATV2 now no airplay

277 Views 5 Replies Latest reply: Apr 27, 2013 3:23 PM by AJCP1102 RSS
AJCP1102 Calculating status...
Currently Being Moderated
Apr 27, 2013 11:45 AM

I updated my ATV2 to 5.2 and now airplay from computer, iphone, and ipad no longer works.  If playing a movie the start image comes up but it never starts playing.  Any ideas?

iMac, Mac OS X (10.6.8)
  • GH Level 2 Level 2 (390 points)
    Currently Being Moderated
    Apr 27, 2013 2:47 PM (in response to AJCP1102)

    Have you tried unplugging the power and waiting 30 seconds and then replugging.  Try a software update?

     

    GH

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.