Skip navigation

macbook pro won't start - apple logo and rotating cog

425 Views 6 Replies Latest reply: Apr 28, 2013 12:17 PM by sanjampet RSS
seismicasualty Calculating status...
Currently Being Moderated
Apr 27, 2013 12:16 PM

My macbook pro (snow leopard) won't start - I press start, it chimes, gets to apple logo and below is the rotating cog thingy and then just stays there.

 

So I've put the install disc in and tried to 'repair' the macintosh HD and the the message 'Disk utility stopped- could not unmount disk'.

 

So I suppose my question is - how do I unmount the disc?

 

Can anyone help?

 

Thank you

MacBook Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.