2 Replies Latest reply: Apr 28, 2013 2:57 PM by NormafromOhio
NormafromOhio Level 1 Level 1 (0 points)

HELP!  I think the SMTP settings in my AT&T email account in MacMail has to be revised, but I cannot see where/how to get into the setups.  After I type in my password, it only says I have an account already.  THAT I know!  This has been a frustrating week.  Everything works if I log in directly at AT&T at work, so it's something within MacMail.  I receive but cannot send.

 

Anyone know how to get to the account settings?

 

AT&T sent step by step instructions, but for MSoft, but I can se those if I can access the settings.....


Mac Pro, Mac OS X (10.7.5)
  • 1. Re: I cannot send emails
    Eric Ross Level 6 Level 6 (11,660 points)

    Go into your settings and make sure the SMTP outgoing mail port number is 465, secure connection (SSL) checked.  To get to that setting you will need to mail preferences click on accounts then click the drop down box on the Outgoing Mail Server (SMTP): then select edit SMTP server list, select the server then click the advanced tab, click the check button and put 465 in the box. 

  • 2. Re: I cannot send emails
    NormafromOhio Level 1 Level 1 (0 points)

    Thanks -- checked all this and these are the settings set.  Accoding to email from AT&T SMTP s/b "outbound.att.net".  I changed that, but stll the connection doctor is red for smtp.  Any other suggestions.