10 Replies Latest reply: May 1, 2013 12:32 PM by Ralph Johns (UK)
Sparklebuns Level 1 Level 1 (0 points)

I am on port 443, connected through ethernet, using osx 10.7.5, never had a problem before with ichat.

I

 

All day long, the connection will go out, give me that message.  I am able to log right back in, without issue. 


MacBook Pro, Mac OS X (10.7.5)
  • 1. Re: The server connection was unexpectedly lost.
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    OS X 10.7.5 means iChat 6

    That means Yahoo is also possible.

     

    The AIM Login will be on 443 in that version

    The Yahoo option will login on port 443

    The GoogleTalk account could be using port 443.

     

    If it is AIM is it using SSL ?

    If so try deselecting it  (You have to be logged at the time)

     

    Google will need SSL and the Yahoo option has not option for this.

     

     

    3Sigcopy2.png
    8:41 PM      Monday; April 29, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 2. Re: The server connection was unexpectedly lost.
    Sparklebuns Level 1 Level 1 (0 points)

    I was not aware that Google and Yahoo were options. 

     

    I am using AIM, and the SSL is not selected. 

  • 3. Re: The server connection was unexpectedly lost.
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    Do you notice buffering on Video on News web sites or delays going to new web sites ?

     

    By default the app should reconnect if it is not using SSL when talking about an AIM login.

    The SSL option need you to manually reset it each time the servers drop the connection.

     

    It sounds more like an Issue at the AIM end then at the iChat end.

    However you can sometimes improve things if you delete the com.apple.iChat.AIM.plist

    In the Finder > Go Menu > Go to Folder type in ~/Library/Preferences in the dialogue box that appears.

    In the Preferences folder find the stated .plist and drag it to the Trash.

     

    Restart iChat.

     

     

    3Sigcopy2.png
    9:03 PM      Monday; April 29, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 4. Re: The server connection was unexpectedly lost.
    Sparklebuns Level 1 Level 1 (0 points)

    I don't have that file in my preferences.   I don't seem to have an issue logging into AIM via the aim program, but prefer the ichat, as it is what I am used to using. 

     

    ichat is not automatically logging back in. 

  • 5. Re: The server connection was unexpectedly lost.
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    You did you the leading tilde  ~ in that Path name ?

     

    ~/Library/Preferences

     

    In Lion and Mountain Lion the Library in the Home folder is hidden.

    The app will recreate the com.apple.ichat.AIM.plist if you have an AIM Login and it is missing or has been removed.

     

     

     

     

    3Sigcopy2.png
    10:14 PM      Monday; April 29, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 6. Re: The server connection was unexpectedly lost.
    Sparklebuns Level 1 Level 1 (0 points)

    Ah, there it is.  I'll give that a try...

  • 7. Re: The server connection was unexpectedly lost.
    Sparklebuns Level 1 Level 1 (0 points)

    I deleted the file, restarted, and while it is happening less often, I am still experiencing the issue. 

  • 8. Re: The server connection was unexpectedly lost.
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    That seems very odd for a connection over Ethernet.

     

    Do you have any other symptoms in other apps ?

     

     

    3Sigcopy2.png
    9:19 PM      Tuesday; April 30, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 9. Re: The server connection was unexpectedly lost.
    Sparklebuns Level 1 Level 1 (0 points)

    Very odd.   The aim program works fine, and I haven't had any other issues.  The internet runs a bit slower here at work, but other than that, things are all up to par

  • 10. Re: The server connection was unexpectedly lost.
    Ralph Johns (UK) Level 9 Level 9 (67,490 points)

    Hi,

     

    The symptoms are reminiscent of a WiFi connection that is having small breaks in the service.

     

    As a Web Browser or a Mail app actually on use the Internet when changing pages or fetching mail it can be difficult to tell if the response from these app indicates anything at all.

    Streaming a Video from YouTube or a news site may highlight an issue by constantly buffering.

     

    Possibly... If your connection is being made via DHCP and the lease is being renewed frequently there may be issues but they are rare.

    System Preferences > Network  should show whether the router is use is using DHCP to issue IP addresses.

    Using a Browser you can access the router and see the Lease Time.

     

    Many use 24 hours.  If your computer is On 24 hours later then it renews the Lease.

    Some devices such as Apple Base Stations use 4 hour Leases.

     

    Although lease renewal is not usually something that interrupts anything I am at a loss to think of anything else that might be impacting on this.

     

     

    3Sigcopy2.png
    8:32 PM      Wednesday; May 1, 2013

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously