Skip navigation

iPhone 4s lines in display

392 Views 7 Replies Latest reply: Apr 29, 2013 2:55 PM by lll RSS
ixainish Calculating status...
Currently Being Moderated
Apr 29, 2013 2:02 PM

I just got an iPhone 4s today which I purchased from a store. The device has been used for more than an year so there is no warranty. I didn't notice anything suspecious while checking the phone before making purchase. I was using iPhone 4G before so everything looked similar other than some new features like Siri, Springboard etc.

After getting home, I setup my new iPhone. I downloaded and installed Facebook app. I noticed something different while opening pictures on Facebook. There was a band/thick line with every text or facebook button outside the image. I restarted my iPhone and I noticed that same band/thick line appears with the Apple logo while start up.

Simple question:
- Is this something normal? Did I make some mistake while doing settings? Is this some hardware problem?

I tried to take a screenshot of the image. Those bands/lines appeared in the images in my phone but when I downloaded them in my laptop, there was no such thing. The images were just normal. I have taken those images from my iPhone 4 to show your guys.

Please have a look and advice.

N.B. I am using iOs 6.1.2 (10B146). Rest of images/videos/displays are normal, just like iPhone 4G.

 

Thanks in

 

 

 

1.jpg

 

2.jpg

 

3.jpg

 

4.jpg

iPhone 4S, iOS 6.1.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.