0 Replies Latest reply: Apr 29, 2013 6:27 PM by Jesetches
Jesetches Level 1 Level 1 (0 points)

I have a MacBook Pro computer with the lastes software.

 

Everytime I create an event it automatically sets me for Busy when the event occurs. As such it delays my incoming iMessages on both my computer and my iPhone.

 

I've tried changing some future events from Busy to Free, but there seems to be a glitch because it just reverts back to Busy and doesn't change the future events for all my re-occuring events.

 

Its really annoying and I would like to know how to set the default setting to Free


MacBook Pro, OS X Mountain Lion (10.8.3), ICal