Skip navigation

HT4623: Update your iPhone, iPad, or iPod touch

Learn about Update your iPhone, iPad, or iPod touch

HT4623 I have just bought an iMac but when I try to connect my iPad with it it comes up with warning message saying I need to download iTunes version 10.6.3 or later. When I check for updates my iPad tells me that its upto date with OSI 6.1.3 how can I fix this?

122 Views 2 Replies Latest reply: Apr 30, 2013 9:00 AM by Phil0124 RSS
Stevynmills Calculating status...
Currently Being Moderated
Apr 30, 2013 8:57 AM

Can anyone help? I have bought an iMac but when I try to sync it with my iPad it says I need to update the iPad to version 10.6.3 or later yet when I try to update the iPad it says it has the latest update which is 6.1.3 how can I fix this so I can sync the two?

iPad 2, iOS 6.1.3, Trying to connect an iMac with iPad

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.