Skip navigation

failed internal drives in 1st gen mac pro

244 Views 4 Replies Latest reply: May 7, 2013 8:17 PM by hotwheels 22 RSS
hotwheels 22 Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 30, 2013 8:33 AM

i was posting on a visual artifact that i am experiencing in Aperture and after running a SURFACE SCAN in Tech Tools am finding that my internal clone of my OS drive in Bay 3 of my machine "Failed" showing 31 bad sectors.

 

does anyone know if this means i have to replace this drive?

 

i literally just replaced the OS drive in Bay 1 (not the clone but the original OS drive) which had Lion and Windows 7 Boot Camp via a hack on it - and i literally had to re-install my Windows 7 boot camp installation because i hadn't backed it up yet with Winclone.

 

anyway,

 

1. does anyone know if this report from Tech Tools means that this drive needs to be replaced?

 

2. does anyone know why i would have TWO drives of the same OS fail like this and could this be due to the Boot Camp installation on this drive? seems like a lot of failures.

 

TIA

MacBook Pro, OS X Mountain Lion (10.8.1), with 64 bit Win7 Boot Camp | iCloud
  • The hatter Level 9 Level 9 (58,600 points)
    Currently Being Moderated
    Apr 30, 2013 8:42 AM (in response to hotwheels 22)

    defective weak and bad sectors and drive needs to be replaced.

     

    in theory mapping out a couple bad sectors with the right utility (not Disk Utility btw) might buy you some time or to use as a rare achive drive.

     

    Buy enterprise. Buy quality. Scan drives before using, no guarantee they are perfect as shipped.

     

    Use WD Lifeguard in Windows to do a full extended test and to zero out the entire drive is one of the best.

     

    Go for WD 10K VR 1TB $220 for instance.

     

    Windows is more likely to note RAM and sector errors actually and no NTFS is not causing and an OS can't, though faulty RAM can cause a file's contents to be garbage.

     

    Invest in Paragon Clone OS... as I mentioned once again.

  • The hatter Level 9 Level 9 (58,600 points)
    Currently Being Moderated
    Apr 30, 2013 9:16 AM (in response to hotwheels 22)

    That drive should be fine, is new-ish, RMA WD based on serial number.

     

    The 10K models are $130 more though.

     

    No to DU to zero a drive, better than nothing but you have Windows, you can run WD's own utility which is much better (works on non-WD also)

     

    TTPro is not really doing you much good.

     

    Do not use two tools - too much salt as they say - for the same soup - like scanning for SMART and disk errors. Use one or non (and do so from a not main system used for maintenace).

     

    Buy and use SoftRAID to format your drives and esp. for RAIDs. Scans for those weak sectors.

     

    SMART Utility got mentioned for checking for and mapping out bad sectors.

     

    TTPro for RAM? no. AHT, yes when you buy. Monitor temps. Replace with newest FBDIMMs they are colder running by 10-15*C Memtest or Rember

     

    I would have a lean mean system, no TTPro, monitor temps if you must, maybe boost the fans with Smcfancontrol 2.4+

     

    Nothing non-essential is best.

     

    Lifeguard can also detect a bad SATA data cable connection. Rare but happens, even in Mac Pro where cables got loose.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.