Skip navigation

iPod classic won't play in right earbud

334 Views 1 Reply Latest reply: Apr 30, 2013 10:49 AM by Kenichi Watanabe RSS
ourladyofsorrows Calculating status...
Currently Being Moderated
Apr 30, 2013 6:09 AM

It's not the earbuds because I've tried multiple pairs.  Yesterday I was listening to my music & I put my iPod on pause to talk to someone.  When I pressed play the right earbud was not working.  I've had my iPod for a year and a half so I don't have a warranty anymore.  This has happened 2 times before with other iPods & I was wondering if there is anything I can do to fix the iPod before buying a new one (that will also probably break).

iPod classic 160GB (Late 2009), Mac OS X (10.4.11)
  • Kenichi Watanabe Level 7 Level 7 (29,995 points)
    Currently Being Moderated
    Apr 30, 2013 10:49 AM (in response to ourladyofsorrows)

    You can try doing a Restore on the iPod in iTunes.  The Restore button is on the iPod's Summary screen.  This will erase the iPod, re-install its software, and set it to default settings.  If there is a software or settings issue causing this problem, a Restore should fix it.

     

    Otherwise, there may be a hardware problem with the iPod's headphones jack.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.