3 Replies Latest reply: Apr 30, 2013 4:59 PM by garyfromrio linda
obiwan11 Level 1 Level 1 (0 points)

One I want to connect to my iMac, the other to an iPad. When they are in the same vicinity, the iMac hooks both up. How do I make each one connect exclusively to the device I intend?


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: I have two wireless keyboards.
    garyfromrio linda Level 2 Level 2 (265 points)

    In the blue tooth preferences for the iMac delete the keyboard for the iPad as shown by the green arrow.  Then make sure the other keyboard is the only keyboard showing on the iPad.Voila_Capture9.jpg

  • 2. Re: I have two wireless keyboards.
    obiwan11 Level 1 Level 1 (0 points)

    Thankyou, Gary. I am only middling in terms of expertise, so bear with me!

     

    The problem I have is when I am trying to connect the keypad to the iPad, the iMac discovers it and automatically connects.

     

    So, it seems to me, there are two steps. Somehow I need to connect the keypad successfully to the iPad. Then I need to stop the keypad being discovered (or at least connected) to the iMac.

     

    If I took the iPad out of range and got it successfully connected, would that prevent the iMac from connecting?

     

    Thankyou for your input.

  • 3. Re: I have two wireless keyboards.
    garyfromrio linda Level 2 Level 2 (265 points)

    Do both keyboards show in the iMac Bluetooth preferences ?  If yes then delete both, then turn off both keyboards, then turn on only the one you want to work on the iMac thus making it discoverable by the iMac in the Bluetooth setup.  Pair it and only it with the iMac.  Your other keyboard when turned on should only be recognized by the iPad regardless of the proximity.