3 Replies Latest reply: May 2, 2013 8:36 AM by Cosman
AL21 Level 1 Level 1 (0 points)

My Mac starts speaking when ever I press Command+S, no matter in which application I do it. I have no idea how I got this going, but I also can't figure out how to disable. When ever I try to save a document with a shortcut (Command+S) this voice strats reading something. It does it in whisper mode with a mans voice. When I changed settings in VoiceOver utility to a normal voice as a woman it still does it in mans whisper voice. Any ideas how to get this off?

 

Thnaks


MacPro 2x3.2 QC Intel Xeon, MacBook Pro 2.3 CD, Mac OS X (10.6.2)
  • 1. Re: Problem with VoiceOver Utility?
    AL21 Level 1 Level 1 (0 points)

    Solved it myself. The issue was in Speech utility. Just had to turn it off in

     

    System preferences

    Speech

    Text to Speech

    uncheck Speak selected text when the key is pressed

    -or-

    click the Ser Key button and anter a new shortcut

  • 2. Re: Problem with VoiceOver Utility?
    Cosman Level 1 Level 1 (10 points)

    I have the same problem in the Mac Calculator program.  It turned on somehow, and I can't turn it off.

     

    The above prescption doesn't work.  It keeps right on announcing the keystrokes.

     

    I hve tried to undo every setting I can find in Preferences, but nothing works.  Keystrokes won't turn it off and Text to Speech check boxes won't turn it off.

     

    This is really annoying to me and the people around me.

     

    Help please.

     

     

     

     

  • 3. Re: Problem with VoiceOver Utility?
    Cosman Level 1 Level 1 (10 points)

    OK, scratch my comment.  I found the calculator has a Speech tab in the menu bar (never noticed).  So, it has its own control, separate from Preferences.  Don't know how it go activated, but I could turn it off.