Skip navigation

Can't delete photos

162 Views 1 Reply Latest reply: May 3, 2013 8:06 AM by mario49 RSS
true_blue1878 Calculating status...
Currently Being Moderated
May 1, 2013 12:29 AM

Ok so after updating to os6.1.3 I synced with icloud and not all photos were put back on for some reason. Also most of them are blurry now. So I read about the blurry problem and how unsyncing and resyncing should fix it. But how does one do that with icloud??

 

Anyway so I also tried deleting them via windows explorer but noticed that half of them show as 0kb. So I am guessing the icloud sync didn't complete properly. But its now been days and if it hasn't corrected itself by now, I don't expect it ever will.

 

When I selected all and hit delete, explorer just froze indefinitely.So I had to kill explorer.exe and restart it.. tried again just with one photo and it did the same thing. I have since tried it about a dozen times and it just keeps freezing.

 

I went to Settings>General>Usage to see if I could wipe the photo library that way but the Photo app isn't showing under there.

 

Apart from a full restore,I am totally out of ideas now.. its quite ridiculous.

 

Help appreciated...

 

Cheers

iPhone 3GS, iOS 6.1.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.