7 Replies Latest reply: Sep 1, 2013 2:52 AM by Israel Contreras
Douglas Level 3 Level 3 (775 points)

Yesterday most of the websites I go to would not fully load. Looking at the Status Bar everything loads except the last 1 or 2 pages. It just keeps trying to load and finally times out.  I estimate that this is happening on about 70% of the websites I visit.  Occasionally it will start loading a site and it will load a few pages and then just stop loading.  If I stop it from loading and then refresh it usually loads with no problem. This is happening frequently trying to go to Google.

 

Any ideas what may be wrong?  I'm using OSX 10.6.8 and have had zero problems until yesterday.


Mini 2.53, 4GB RAM, Mac OS X (10.6.8)
  • 1. Re: Safari 5.1.9 weirdness
    ~Bee Level 7 Level 7 (30,775 points)

    Douglas --

     

    Have you emptied the Safari cache & cleared the History list?

    If so, it could be a problem your ISP is having.  Or a DNS problem --

    but do the above ideas first then restart Safari and get back to us, OK?

  • 2. Re: Safari 5.1.9 weirdness
    richsadams Level 1 Level 1 (70 points)

    Same exact problem here and it just started yesterday.  Webpages opening very slowly or hanging.  Opening any of the same web pages in Chrome or Firefox...instant.  Safari is the issue on both my iMac and MacBook Air (iOS Safari is fine).  Even opening basic Google page can be painfully slow.

     

    Have fully reset Safari, clearing everything.

     

    Safari Version 6.0.4 (8536.29.13) OS X 10.8.3

     

    Something's amiss.

  • 3. Re: Safari 5.1.9 weirdness
    Douglas Level 3 Level 3 (775 points)

    Prior to posting I had already cleared Safari Cache and cleared.  After posting I reset my modem with the computer off.  Rebooted and the problem continued.  I repaired Permissions, nothing reported, and rebooted again. The problem continued but I noticed that my Trash was giving me the 'this file will be deleted immediately' message.  I could not recall how I fixed this problem a long time ago and figured what the **** I'll just reboot again and see what happens.  After this reboot, my Trash was back to normal and Safari hanging and not loading was resolved too.

     

    There must have been some gremlins in my system somewhere. I know I rebooted at least 5 times since yesterday trying to fix this, I guess the last one worked.

     

    I do sincerely appreciate all the assistance.

  • 4. Re: Safari 5.1.9 weirdness
    richsadams Level 1 Level 1 (70 points)

    Douglas wrote:

     

    Prior to posting I had already cleared Safari Cache and cleared.  After posting I reset my modem with the computer off.  Rebooted and the problem continued.  I repaired Permissions, nothing reported, and rebooted again. The problem continued but I noticed that my Trash was giving me the 'this file will be deleted immediately' message.  I could not recall how I fixed this problem a long time ago and figured what the **** I'll just reboot again and see what happens.  After this reboot, my Trash was back to normal and Safari hanging and not loading was resolved too.

     

    There must have been some gremlins in my system somewhere. I know I rebooted at least 5 times since yesterday trying to fix this, I guess the last one worked.

     

    I do sincerely appreciate all the assistance.

     

    Congrats...great to hear.  I've heard of rebooting a PC three times to get it to work...but five...on a Mac?!!  Unheard of! 

     

    I've noticed that Safari has become a bit more responsive now.  Haven't rebooted or done anything else.  I do wish I knew what the story was/is though. 

  • 5. Re: Safari 5.1.9 weirdness
    fleshkopter Level 1 Level 1 (5 points)

    The same safari version (5.1.9) and os (10.6.8) here, and it happened exactly the same way for me - i was really annoyed with it and tried all kinds of things beyond the usual items mentioned.  Nothing worked so I set it all back to normal and went to work.  Guess what?  its all working fine again (for now)  I have no idea how it fixed itself.  Really odd because Chrome worked great while this Safari nonsense was happening , but up until then safari had been rock solid forever.

  • 6. Re: Safari 5.1.9 weirdness
    richsadams Level 1 Level 1 (70 points)

    At the risk of jinxing everything I also left things alone overnight and now Safari appears to be working normally.  I've no idea why an application that has up until now been fine went haywire (while its counterparts worked normally) but I'll keep my fingers crossed!

  • 7. Re: Safari 5.1.9 weirdness
    Israel Contreras Level 1 Level 1 (0 points)

    The solution was provided by Linc Davis in this post:

     

    https://discussions.apple.com/message/18628156#18628156

     

    Turning Off IPv6

     

    This worked pretty good for me.