11 Replies Latest reply: May 5, 2013 1:31 PM by Demo
Suzanne116 Level 1 Level 1 (0 points)

ALthough I'm able to set an alarm and chose a sound, no sound is emitted.  I seam to remember removing it sometime ago, but can't remember how I did it and now would like to re-activate the sound. 


iPad 2 Wi-Fi + 3G
  • 1. Re: How do I re-activate the sound on my alarms?
    Diavonex Level 9 Level 9 (62,895 points)

    Double click the Home button and swipe Task Bar to the right. Check volume and mute settings.

  • 2. Re: How do I re-activate the sound on my alarms?
    Suzanne116 Level 1 Level 1 (0 points)

    Actually it was interesting to learn about this action, but unfortunately, this did not help as the sound on the task bar is already at its maximum.  Any other suggestions?

  • 3. Re: How do I re-activate the sound on my alarms?
    Diavonex Level 9 Level 9 (62,895 points)

    Do you have the mute icon on the far left in the Task Bar?

  • 4. Re: How do I re-activate the sound on my alarms?
    Demo Level 9 Level 9 (76,445 points)

    Do you have sound in keyboard clicks and what alarm are you talking about? You do realize that there are tons of alarm apps in the App Store as well as the Clock app in iOS 6.

  • 5. Re: How do I re-activate the sound on my alarms?
    Suzanne116 Level 1 Level 1 (0 points)

    Yes I have the mute icon and there is no bar through it. 

  • 6. Re: How do I re-activate the sound on my alarms?
    Suzanne116 Level 1 Level 1 (0 points)

    No I don't have keyboard clicks.  The alarm I'm talking about is the clock application which came with my iPad ( iOS 6).

  • 7. Re: How do I re-activate the sound on my alarms?
    Demo Level 9 Level 9 (76,445 points)

    If you don't have keyboard clicks, you probably do have system sounds muted, but you are saying that the speaker icon does not have a line through it. You do see a speaker icon in the task bar that Diavonex referred to correct? If you see a circle with an arrow at the end of the circle, that is the screen orientation lock and not the mute icon.

     

    I post this quite often to explain how system sounds and the rotation lock can work for you.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • 8. Re: How do I re-activate the sound on my alarms?
    Suzanne116 Level 1 Level 1 (0 points)

    Thanks, but I understand about the screen orientation lock and the mute icon, and I know about the switch at the  left of the volume control on the outside of my iPad as well as the control in the task bar and how I can chose where and how to control them.  Although I have enabled the sound and can see quite clearly that the sound is on maximum (I've chosen to do this in the task bar and am using the side switch to lock in the orientation) there is still no sound on my IPad, unfortunately.  Is there somewhere on my iMac, that I can control all of this?  Maybe this is the problem?

  • 9. Re: How do I re-activate the sound on my alarms?
    Demo Level 9 Level 9 (76,445 points)

    You stated this in a response above.

     

    "Actually it was interesting to learn about this action, but unfortunately, this did not help as the sound on the task bar is already at its maximum."

     

    I have no clue as to what you know and don't know so I am merely trying to cover all bases.

     

    There is nothing on your Mac that you can do to enable the sound on the iPad except to restore the iOS software.

     

    I have two more suggestions.

     

    Did you check Settings>Sounds>Ringers and Alerts>Change with Buttons to see how you have that set? If you have it set to "Off" and that volume slider is all the way to the left, that will turn the sound all the way down on those sounds.

     

    The other suggestion is to reboot the iPad.

     

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

     

     

    The fact that you are saying that you do not have keyboard clicks still seems to indicate to me that you have system sounds muted .... unless rebooting the device finally solves all of this for you.
  • 10. Re: How do I re-activate the sound on my alarms?
    Suzanne116 Level 1 Level 1 (0 points)

    Dear Demo,

    Thanks,a million!  Rebooting solved my problem. Wonderful.

    Suzanne116

  • 11. Re: How do I re-activate the sound on my alarms?
    Demo Level 9 Level 9 (76,445 points)

    Excellent.