Skip navigation

iPhone 5 lte signal/reception problem

319664 Views 605 Replies Latest reply: Feb 7, 2014 6:57 AM by Ypswytch RSS
  • InkStrategy Calculating status...
    Currently Being Moderated
    Apr 12, 2013 11:34 AM (in response to Jeff Swiger)

    Jeff - do you have the 8 Ball Pool app on your phone?  I've had three people send me messages saying they did and when they removed it it all worked fine...

     

    I have not had an issue since I removed that app....Pete and I have been talking on this thread for sometime now and I certainly understand his frustration...but I would disagree with him about the apps not having that level of access...especially if the app has to hit a server or some other level of interaction....that's just my opinion of course...

     

    But anyway regardless....I've tested in over and over and when I install the 8 Ball Pool app my phone goes from wake up to searching then to no service....as I said earlier I have removed the app and have not had a problem since...

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Apr 12, 2013 11:38 AM (in response to Jeff Swiger)

    Jeff,

     

    Assuming this is in all locations and not just one, you may want to try a nanoSIM swap and if that does nothing, a device swap.

  • Jeff Swiger Calculating status...
    Currently Being Moderated
    Apr 12, 2013 11:46 AM (in response to InkStrategy)

    Yes I do have that app installed. I was wondering about this. I don't know why either it just seemed to act up after the last update. I am going to uninstall it and I will update here with what I find.

     

    Thanks.

  • InkStrategy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 12, 2013 11:56 AM (in response to Jeff Swiger)

    I'm fairly certain when you remove it you won't have the problem anymore.

  • Jeff Swiger Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 12, 2013 4:57 PM (in response to InkStrategy)

    Thanks for the tip. I uninstalled it from my phone earlier today. I wanted to be sure that that was the issue before I possted anything. But it's been about 4 hours since I did it and it works fine. The funny thing is if you go to the app store and look at the reviews for that game there is a person that said he got a new phone because of this issue. I'm not saying that is the case for everyone but i'm just saying it is the app.

     

    Thanks again

  • LN1971 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 22, 2013 12:56 PM (in response to omsterathome)

    I am fairly sure this is a hardware issue, meaning Apple's problem. I had an iPhone 5 that couldn't work properly with the LTE, so I ran it on 3G after getting no help from Verizon. I just thought it was an LTE problem. However, I dropped that phone in the toilet and got a new one this past weekend that works GREAT with LTE. Completely different performance than my original iPhone 5. So while this may not be the case for everyone, it seems there was a large batch of bad phones. I had the LTE problem without ever haivng downloaded any kind of 8 Ball Pool app.

  • ryley25 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 26, 2013 9:57 AM (in response to Evildude)

    I have a Sprint iPhone 5 and mine does the same thing. 1bar signal when LTE is on and full signal when 3G is on. It's the phone then. How do you submit to Apple to have them work on a software update fix?

  • ctn68 Calculating status...
    Currently Being Moderated
    Apr 29, 2013 7:47 PM (in response to omsterathome)

    LTE was turned on April 16th, 2013 in west Kentucky. I have the iPhone 5 on Verizon. I too have noticed a considerable back and forth from 3G to LTE and vice versa. And, typically the LTE signal is equal to 1 bar lower than the 3G signal reading. If the LTE signal is 3 bars or less, it is not uncommon for the LTE to drop back to 3G occasionally, especially when indoors. When the signal is 4 or 5 bars of LTE, it usually does not. It is a bit annoying, and I'm somewhat disappointed. Not the end of the world. But, several times, I've had to "airplane mode" the thing to reset back to LTE. Or, just wait 5 minutes or so until it reacquires the LTE signal. Not too impressed so far. Wonder if this happens on Android phones. Is it an iPhone 5 issue? Again, not too impressed with this aspect.

  • DiggThat Calculating status...
    Currently Being Moderated
    May 4, 2013 4:44 AM (in response to ctn68)

    1) LTE is a completely different technology compared to Evdo rev A or Verizon "3G" so signal strength is going to be completely different to begin with. LTE Verizon edition isn't really compatible with other carrier lte networks so its not likely to roam on another lte carrier. That's why you have to select the LTE carrier at point of sale.

     

    2) just because lte is available in your area doesn't necessarily mean that it's collocated with a 3G tower so again your lte performance may be coming from a different tower than your 3G service.

     

    3) I'm having the same problem in midtown manhattan. I had a razr maxx and replaced it 5 times for instability... Just using it then wham... No service... Then full service after 30 seconds or a toggle with airplane mode. No connectivity is worse than slow connectivity.

     

    I now have an iPhone 5 and yes it's more stable in manhattan but often with 1 bar. Yes 1 bar is a lot faster than 3G and frustrating o. Do I get full LTE coverage... You betcha.. Is it better than other lte coverage... I highly believe it. Verizon does an excellent job with its network because its it's hallmark. Without reliability then to a lower cost carrier.  Just imagine building a national network over night without having a backward compatible technology.

     

    Will I put up with it yes. Does and Verizon know? Yes... Will I replace it... No... Is this new technology... Yes... Is it better... Yes... Is it perfect... Not at all. It's early adoption. Learn to love it.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    May 4, 2013 5:34 AM (in response to DiggThat)

    DT,

     

    While LTE may be early adoption at VZW in NYC. During my last visit I compared both AT&T and VZW and ATT did not suffer from the same low LTE signal strength and low performance as VZW.  As shocking as it may seem because VZW does a great job marketing the strength of their network, AT&T LTE is light years better in NYC, MA and RI.

  • jkozlow3 Calculating status...
    Currently Being Moderated
    May 9, 2013 7:42 AM (in response to Pete boston)

    Pete boston wrote:

     

    DT,

     

    While LTE may be early adoption at VZW in NYC. During my last visit I compared both AT&T and VZW and ATT did not suffer from the same low LTE signal strength and low performance as VZW.  As shocking as it may seem because VZW does a great job marketing the strength of their network, AT&T LTE is light years better in NYC, MA and RI.

     

     

    This has not been my experience in NYC at all.  After moving to NYC 2 years ago, I dropped calls on AT&T all the time, even with 5 bars of signal.  Almost every single call would drop eventually if I talked long enough due to the overloaded AT&T network in NYC.  Didn't matter if I was in my apartment on the Upper East Side or in Downtown/Midtown - almost all calls would drop at some point once a certain number of people were connected to the tower.  I paid the ETF and left AT&T for Verizon about a year ago and have had MUCH better service throughout NYC ever since.

  • KiltedTim Level 8 Level 8 (35,985 points)
    Currently Being Moderated
    May 9, 2013 8:09 AM (in response to jkozlow3)

    Dropping calls and how well the data network works are two radically different things. Especially when you are talking about the iPhone 5. The iPhone 5 does NOT do voice over LTE.

  • nickblazis Calculating status...
    Currently Being Moderated
    May 18, 2013 10:22 PM (in response to omsterathome)

    So I work at a Sprint preferred retailer and not myself or my store tech could get my LTE back up and running after I activated my Austin replacement phone (a brand new phone) I even made sure the micro SIM wan in the system correctly. Anyone having similar issues? I have done two hard resets, removed and reinserted the SIM, did the ##update# service update and still no LTE, whereas I had it before at work and at home here on  Cape Cod.

  • javagirl1991 Calculating status...
    Currently Being Moderated
    Jun 2, 2013 9:54 PM (in response to omsterathome)

    I've had my iPhone 5 on Verizon since January.  I never had any issues with LTE in my area (Kansas City, KS) until almost 2 weeks ago.  Apple says it's a carrier issue.  I was worried since I had dropped the phone and then the issue appeared.  One Verizon store thought it was the part of my house I was in and told me to reset carrier settings.  Another swapped out my SIM card.  Neither has resolved the issue of switching between LTE and 3G.

  • iPat11 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jun 20, 2013 9:04 PM (in response to omsterathome)

    I'm having the same issue here in Brazil and we don't even have LTE available yet, at least not in the basebands supported by iP5... when I turn on the phone and go to settings>general>cellular> instead of "enable 3G" switch I get "enable_RAT_" which means "Radio Access Technologies". I guess it keeps searching for LTE network and I can't switch it off. I can't make/receive calls or send/receive sms although 3G and Wireless works fine.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (22)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.