Skip navigation

iMovie '08 not recognizing iSight

1855 Views 3 Replies Latest reply: May 27, 2013 7:50 AM by EZ Jim RSS
littlemissblue Calculating status...
Currently Being Moderated
May 4, 2013 9:45 PM

Ever since I updated my system to the (at the time) most recent update to version 10.8.3, my iSight has not been able to work in iMovie. I have iMovie '08 (7.1.4) and every time I go to record something I get the message: "No camera Connected ---- To import video, please connect camera" It was working perfectly fine before I updated my system. Things like photobooth work perfectly fine and it can detect the camera, but not iMovie. (iSight is built into my '08 Macbook Pro)

 

I have been reading around and have tried going into "LaunchDaemons" and seaching for "com.apple.mio.VDCAssistant.plist" so I can delete it and see if that works, but on my computer it only shows "com.apple.cmio.VDCAssistant.plist" So, I deleted that, restarted my computer, and that did not solve the problem.

 

I have also tried resetting PRAM, but that did not work.

 

It was suggested that I look under my "System Information" and see if my built-in iSight appears under "USB" and it does in fact show up. I don't know what the means though.

 

I cannot seem to find a solution that works. I would just like to be able to record again on iMovie without having to buy the new iLife or anything like that. I feel like there has to be a solution. Any help would be great, thanks.

MacBook Pro, OS X Mountain Lion (10.8.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.