10 Replies Latest reply: May 5, 2013 7:01 PM by Mr. Seek Help
Mr. Seek Help Level 1 Level 1 (0 points)

I tried unsuccessfully to find on the Apple site the place to download :

 

The Digital Camera Raw Compatibility Update 4.01.

 

This is for the Canon G-15 digital camera.

 

I could not find the place on the Apple site where I could perform the download.

 

For some reason, Raw can be read on my newer MacBook Air but not on my older IMac.

 

Where exactly on the Apple site can I find the download ?

 

Is there anything that I need to keep in mind when performing the dowload. (Like Praying to make sure it works ?!).

 

I will be most grateful for any and all assistance.

 

Thanks ...  Don


I MAC
  • 1. Re: Where to find download for Raw Compatilbity 4.01
    Frank Caggiano Level 7 Level 7 (23,795 points)

    If you run software update on the system you will get all the updates needed for that system. If this is not happening then something is not right.

     

    You mention that this isn't working on your older iMac. How old is the iMac (what model is it) and what version of the OS is it running?

  • 2. Re: Where to find download for Raw Compatilbity 4.01
    Keith Barkley Level 5 Level 5 (5,250 points)

    I think it was removed since the support is available in 10.8.3

     

    http://support.apple.com/kb/HT5371

  • 3. Re: Where to find download for Raw Compatilbity 4.01
    Keith Barkley Level 5 Level 5 (5,250 points)

    According to this:

    http://www.apple.com/aperture/specs/raw.html

     

    You also require Aperture 3.4 or later.

  • 4. Re: Where to find download for Raw Compatilbity 4.01
    Mr. Seek Help Level 1 Level 1 (0 points)

    Many thanks for your assistance.

    I have Aperuture 3.2.4 ... how can I download a copyof Aperture 3.4 ?  Is it free ?  Is it on the Apple site ?

    And do I still need to download The Raw Compatibility Update 4.01 ? Where do I do that from ?

    I tried the Software Update thing under the Apple Logo in the upper left hand corner ... and evidently my software is all up to date since the pop up said that I did not require anything.

    Looking forward to your response or help from others.

    Don

  • 5. Re: Where to find download for Raw Compatilbity 4.01
    léonie Level 9 Level 9 (51,640 points)

    Don, depending on how you bought Aperture 3.2.4 you can download Aperture 3.4.4 either from Apples Support page or from the Appp Store for free. The support download is here: http://support.apple.com/kb/DL1649

     

    To be able to install Aperture 3.4.4 you need to have at least Mac OS X Lion 10.7.5 or OS X 10.8.2.

     

    Regards

    Léonie

  • 6. Re: Where to find download for Raw Compatilbity 4.01
    Mr. Seek Help Level 1 Level 1 (0 points)

    Dear Leonie,

     

    Many thanks ... My IMac has 10.6.8 .... how can I get the OS X Lion 10.7.5 or the OS X 10.8.2 ? 

     

    Is there a simple download, free ? Or at what price ?

     

    My more recent MacAir has 10.7.5 and it can process the G-15 Raw images; the Aperture program on the

    Mac Air is 3.4.3 but on the IMac it is 3.2.4.

     

    I guess the first step is to ask you how to upgrade to the 10.8.2 or or 10.7.5 ?

     

    Many thanks ... I really want to be able to process Raw on my IMac ...

     

    best wishes,  Don

  • 7. Re: Where to find download for Raw Compatilbity 4.01
    William Lloyd Level 6 Level 6 (19,350 points)

    You need to buy Mountain Lion from the Mac App Store:

     

    https://itunes.apple.com/us/app/os-x-mountain-lion/id537386512?mt=12

     

    It's not free.  It's $19.99.

     

    Once you download and install it, then you can go to the Mac App Store and update Aperture to 3.4.3 (assuming that's where you purchased it).  Or run Software Update to get the Aperture update.

     

    Of course, this means upgrading from 10.6.8 to 10.8.3.  If you have any PowerPC applications they will no longer run.  And you want to make sure you have a current full backup before you upgrade the OS, because while it's a pain-free operation for 99% of users, if you're that 1% you want to have a full and proper backup

  • 8. Re: Where to find download for Raw Compatilbity 4.01
    Mr. Seek Help Level 1 Level 1 (0 points)

    Many thanks William,

    I read the negative reviews of the M.Lion upgrade for my I Mac and I got cold feet. If you are computer savy, then the upgrade is probably good and wise, but if you are a computer slouch like myself ... then the upgrade sounds like a nightmare. I only want the upgrade in order to process Raw photos (from my new camera, Canon G-15) on Aperture ... that's the only reason. And the reasons for upgrading (i cloud, I tunes, etc. iphone) ... I am not into any of that. So I am feeling like I don't want to take a chance with this.

    My MacBook Air does process Raw so I think I will use that for processing photos that I shoot in raw.

    My IMac has 4 gb. of memory and 1tr. of storage (I have used about half, with thousands of photos).

    Do you think I should upgrade and take the chance of any screw ups ?

    all the best, Don

  • 9. Re: Where to find download for Raw Compatilbity 4.01
    léonie Level 9 Level 9 (51,640 points)

    My more recent MacAir has 10.7.5 and it can process the G-15 Raw images; the Aperture program on the

    Mac Air is 3.4.3 but on the IMac it is 3.2.4.

    Are you happy with Lion on your MBA? Then it would be sensible to upgrade to Mt. Lion on your iMac. Mt. Lion is the better Lion. If you want to work with Aperture on both machines, you will be able to open your Aperture libraries on both computers - otherwise you would not be ablet to reimport an Aperture library that you edited on your MBA on your iMac.

     

    My IMac has 4 gb. of memory

    Is your iMac maxed out with 4GB RAM?  Otherwise I'd try to add at least 4GB of RAM. The newest Aperture  versions make more use of RAM, and if you like to keep other apps like Safari open, your iMac would profit from more RAM.

     

    If you decide to upgrade, don't do it without the usual precautions - running the First Aid Tools "Repair database" before upgrading the library and making a full backup of your system and Aperture Library - William already mentioned the importance of the backup.

     

    Regards

    Léonie

  • 10. Re: Where to find download for Raw Compatilbity 4.01
    Mr. Seek Help Level 1 Level 1 (0 points)

    Many thanks for the advice. I have 4 GB of Ram now on my IMac (10.6.8)  ... I don't do videos or games, etc . Just normal wordprocessing, etc. I have Aperture 3.2.4 but my IMac will not let me process RAW photos with my new Canon G-15 camera (it works fine with jpeg).

    Upgrading to Mountain Lion. What are some the problems ?  I have at least 500 GB of photos stored in my hard drive on my IMac .. will that effect the loading of the new Mountain Lion upgrade ? Will that make the upgrade take a long time ? Or the number of photos I have on my Imac make a difference for the upload to to Mountain Lion.

    My only purpose of upgrading to Moutain Lion is to be able to process my RAW files with Aperture (which I will probably also have to upgrade from 3.2.4 to something higer.

    Many thanks for any tips that you can provide. I am a little spooked by upgrading to Mountain Lion, after peresuing all of the negative reviews.

    Don