4 Replies Latest reply: May 6, 2013 3:48 PM by captfred
BritchiV Level 1 Level 1 (15 points)

When I double-tap the mouse for smart zoom,it doesn't work :/ Can anyone help me?

In system preferences smart zoom is turned on.


iMac, Mac OS X (10.6.8), 8GB RAM, 512mb HD6750, 2,5GHz