Skip navigation

Finder doesn't find

674 Views 5 Replies Latest reply: May 6, 2013 4:20 PM by Linc Davis RSS
creativestuff Level 1 Level 1 (5 points)
Currently Being Moderated
May 6, 2013 10:31 AM

I am absolutely baffled at what I must be doing wrong.  Normally on OSX I would expect to put in a word or a phrase into the upper right window on a finder window and it would find anything with those characters.  I have a program called FileZilla (a common FTP program), its in my doc.  I can see, side by side, I have spelled it correctly, space and case sensitive.  I'm actually searching for a update I need to install that was just downloaded, somewhere.

 

Finder finds NOTHING.  Not the original program, not the update, not the horde of interrelated files.  Settings are to search "All My Files" and "This Mac"

 

Normally I have been having the opposite problem.  I enter a very unique phrase and get thousands of results, burying what I am looking for in non-alphabetized chaos (sorted by name) or again still NOT finding what I am looking for.

 

I am a loss to understand why my finder, one of the simplest processes on the Mac, doesn't work properly.

Mac mini, OS X Mountain Lion (10.8.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.