Skip navigation

SLOW ethernet port on my MBP 2008

393 Views 2 Replies Latest reply: May 9, 2013 9:33 AM by LaTache1990 RSS
LaTache1990 Calculating status...
Currently Being Moderated
May 6, 2013 9:46 PM

Background: I own a 2008 MBP running 10.8.2  and while at home, I use a  hardwired ethernet connection rather than WIFI. I recently upgraded to  WEBPASS.NET for my ISP which has brought ultrahigh speed connectivity to  my condo (200-400+ mbs) . My wife's iMac constantly runs download speeds of 300+mbp and  upload speeds of 150+mbs

BUT....THE PROBLEM....

on my MBP i am getting anywhere from 50-100mbs/ 20-35mbs. (yes, I know  those are great speeds but I am supposed to get at least 200mb/100mb.).

 

What I have done: I have tweaked the network setting in preferences to  be manual 1000mbs, full duplex, mtu-standard. But this did not help.  Neither did tweaking a setting in firefox regarding a dns setting. That  did nothing either.

 

I have used Chrome, Firefox and safari with not luck.

 

BUT ...

 

if I connect my wife's iMac to my rj45, the iMac still generates the  numbers listed above. So the problem is not the line or the router but  the MBP...which is according to documentation is capable of 1 gb speeds.

 

I have spoken with my ISP (Webpass) but all of their stuff is working great...it is the 2008 MBP.

 

 

I even reinstalled 10.8.2 with no luck.

 

 

Any suggestions besides buying a new MBP?  Thx!

MacBook Pro, OS X Mountain Lion (10.8.3), VMWARE Fusion, 30" cinima monitor

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.