8 Replies Latest reply: May 8, 2013 1:05 PM by ed2345
eemittoo Level 1 Level 1 (0 points)
  • 1. Choose iTunes > Preferences.
  • 2. Click Advanced.
  • 3. Click "Copy files to iTunes Music folder when adding to library" to deselect that option.
  • 4. Click OK.

 

I have done this but iTunes is still copying the songs to the library. Why isn´t it working and how do I turn it off?


MacBook Pro (13-inch, Mid 2012), OS X Mountain Lion (10.8.3)