Skip navigation

Anyone Experience Aperture Not Finding EXIF Search?

355 Views 3 Replies Latest reply: May 7, 2013 9:06 PM by Kirby Krieger RSS
Jim Bridger Level 1 Level 1 (5 points)
Currently Being Moderated
May 7, 2013 4:30 PM

Has anyone experienced Apertue not finding obvious EXIF data? I've tried doing a search for a Nikon D7100 and it finds all images just fine. Then I try D7100 and 80-400mm lens and it shows nothing even though I have several hundred images in the library with this camera and lens combination. I've had this happen before but have enver been able to figure out why. Any ideas out there?

Screen Shot 2013-05-07 at 5.21.24 PM.jpgScreen Shot 2013-05-07 at 5.23.27 PM.jpg

Mac OS X (10.6.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.