Skip navigation

Any luck setting up iCloud on Android?

267749 Views 317 Replies Latest reply: Mar 26, 2014 12:01 PM by Csound1 RSS
  • Ginsoakedboy81 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 30, 2013 9:23 PM (in response to jimsimon1)

    After searching through this thread and other blog posts, I decided to consolidate the steps and put them up for all fellow android users. Here's the step-by-step process. Hope this helps

  • macbook pro retina alb Calculating status...
    Currently Being Moderated
    May 1, 2013 4:55 PM (in response to Ginsoakedboy81)

    yes...... it worked for me on my new htc one, but the only issue that i have is that i cant sync my contacts.

    thanks a lot....

  • Csound1 Level 7 Level 7 (32,245 points)

    macbook pro retina alb wrote:

     

    yes...... it worked for me on my new htc one, but the only issue that i have is that i cant sync my contacts.

    thanks a lot....

    Download Smoothsync for Cloud Contacts (Play Store), and if you want calendars as well, Smoothsync for Cloud calendars will do that.

  • Beaver Calculating status...
    Currently Being Moderated
    May 8, 2013 12:21 PM (in response to Ginsoakedboy81)

    I greatly appreciate the direction on this however neither of these instructions is working in my case. Inbound mail immediately authenticated using the following:

     

    INCOMING

    Protocol = IMAP

    Email Address = <name>@me.com

    Username = <name>@me.com

    Password = iCould password

    IMAP Server = p01-imap.mail.me.com (imap.mail.me.com also worked)

    Security Type = SSL (TLS did not work)

    Server Port = 993

     

    OUTGOING

    Login required = checked and unchecked

    Username = <name>@me.com

    Password = iCloud password

    SMTP Server = p01-smtp.mail.me.com (smtp.mail.me.com was also tested)

    Security Type = TLS (SSL and None were also tested)

    Server Port = 587

     

    Outoing states "cannot connect to server". I am configuring this on a HTC One ATT device. Are there any alternative configurations that would work?

  • Ginsoakedboy81 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 8, 2013 12:26 PM (in response to Beaver)

    Have you tried the instructions from this page? - https://discussions.apple.com/message/21816284#21816284

     

    Also, see the changes that bobseabold mentioned for setting up account in GS3.

  • Beaver Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 8, 2013 12:32 PM (in response to Ginsoakedboy81)

    Yours was the first model for setup I used, testing both yours and "Bobs" suggestions. I am allowed to complete setup and can receive mail but when sending mail the item stays in Outbox.

  • Csound1 Level 7 Level 7 (32,245 points)
    Currently Being Moderated
    May 8, 2013 12:44 PM (in response to Beaver)

    Beaver wrote:

     

    I greatly appreciate the direction on this however neither of these instructions is working in my case. Inbound mail immediately authenticated using the following:

     

    INCOMING

    Protocol = IMAP

    Email Address = <name>@me.com

    Username = <name>@me.com

    Password = iCould password

    IMAP Server = p01-imap.mail.me.com (imap.mail.me.com also worked)

    Security Type = SSL (TLS did not work)

    Server Port = 993

     

    OUTGOING

    Login required = checked and unchecked

    Username = <name>@me.com

    Password = iCloud password

    SMTP Server = p01-smtp.mail.me.com (smtp.mail.me.com was also tested)

    Security Type = TLS (SSL and None were also tested)

    Server Port = 587

     

    Outoing states "cannot connect to server". I am configuring this on a HTC One ATT device. Are there any alternative configurations that would work?

    You don't need the P number prefix on the servers, use imap.mail.me.com (incoming) and smtp.mail.me.com (outgoing), login is required for the outgoing server. This is with Android version 2.3.4, but should work on any Android phone,

     

    If you want Contacts and Calendars as well I suggest that you use SmoothSync (available from Play Store) there are 2, one for Contacts and one for Calendars.

     

    Although unsupported I have found that you can also use smtp.me.com for the outgoing server, but not always.

     

    Additionally some people have found success by omitting the domain in the username (ie: myname, instead of myname@me.com) do it only for the smtp server as the imap side is working already.

  • Beaver Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 8, 2013 12:47 PM (in response to Csound1)

    Thank you for your reply. The following elements were changed:

     

    1. Dropped p01 from inbound configuration - successfully authenticated

    2. Dropped p01 from outbound configuration - could not connect to server

    3. Modified SMTP server to smtp.me.com - could not connect to server

  • Sandman26 Level 1 Level 1 (25 points)
    Currently Being Moderated
    May 8, 2013 12:48 PM (in response to Beaver)

    Try this set up

     

    Outgoing:

     

    SMTP server = smtp.mail.me.com

    Port = 587

    Security type = TLS (accept all certificates)

    Require sign-in = Ticked

    Authentication method = PLAIN

    Username/password = Add your email address without the @me.com or @icloud.com at the end.

     

     

    The main difference is missing off the @me.com. This works for some, not for others.

     

    Hope this helps!

  • Beaver Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 8, 2013 1:03 PM (in response to Sandman26)

    Thank you Sandman. I tried the settings but was still unable to connect to server. To further ensure consistency in process I want to note that I do not have the option to "accept all certificats" nor do I have the option to select "Authentication method".

  • Csound1 Level 7 Level 7 (32,245 points)
    Currently Being Moderated
    May 8, 2013 1:14 PM (in response to Beaver)

    Beaver wrote:

     

    Thank you for your reply. The following elements were changed:

     

    1. Dropped p01 from inbound configuration - successfully authenticated

    2. Dropped p01 from outbound configuration - could not connect to server

    3. Modified SMTP server to smtp.me.com - could not connect to server

    Change your username to omit the @me.com

  • Beaver Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 8, 2013 1:30 PM (in response to Csound1)

    Unfortunately omitting the @me.com using smtp.me.com and smtp.mail.me.com was unsuccessful.

  • Beaver Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 8, 2013 1:31 PM (in response to Beaver)

    To level set, my present settings from top down on the Outgoing server are as follows:

     

    Login required - checked

    username - <name>

    password - iCloud password

    smtp server - smtp.mail.me.com

    security type - TLS

    port - 587

  • Sandman26 Level 1 Level 1 (25 points)
    Currently Being Moderated
    May 8, 2013 9:26 PM (in response to Beaver)

    Sorry that did not work. One last suggestion which worked for some. Omit the @me.com on both the incoming & outgoing settings. I understand that incoming is working, but it may be that both must be the same for outgoing to work. As I say, some people had success with this.

     

    Good luck!

    Sandman26

  • onw123 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 20, 2013 4:47 AM (in response to jimsimon1)

    i tried the following on my HTC One and all is working fine in regards to receving & sending emails, accessing subfolders,syncing etc. the only issue i have, and it may be hardware related possiblyis that i cannot save attachments to my phone. if i get emailed a file, i can view it but the download of the file itself does not go into the download folder as it should - if it goes elsewhere then i'm not sure where.

     

    http://massivelydigital.com/icloud-mail-on-your-android-phone/

1 ... 14 15 16 17 18 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.