1 Reply Latest reply: May 8, 2013 8:00 PM by sberman
AppleJason Level 1 Level 1 (10 points)

I have iMac, MBAir (both 10.8.3) and iPhone (6.1) using Calendar.

 

On the iMac, I changed the Calendar-> Pref-> Alerts - birthdays from "1 day before" to "on day" for iCloud

 

I checked on my MBA, and it doesn't show the same setting - it's still set to "1 day before".

 

And on my iphone, I get birthday notifications 1 day before.  How can I get this setting to propogate, and show me birthday notifications on day of event?

 

Thanks!


MacBook Air, OS X Mountain Lion (10.8.3), 2012 Model (1.8ghz i7)
  • 1. Re: Calendar alerts do not propagate properly
    sberman Level 7 Level 7 (24,500 points)

    I'm not at all sure this will work, but if that happened to me, here's what I would do:

     

    Sign on to iCloud.com from a browser on your computer.  Open your calendar there.  This comes from the help file there:

    Set a default alert

    1. In iCloud Calendar, choose Preferences from the Action pop-up menu at the top of the window.
    2. Select the “Add a default alert to new events & invitations” checkbox.
    3. Choose when you want the alert to occur (15 minutes before, 30 minutes before, and so on) from the pop-up menu below the checkbox.
    4. To have alerts appear while you’re signed in to iCloud Calendar, select the “Show alerts in iCloud Calendar” checkbox.If this checkbox isn’t selected, alerts don’t appear in iCloud Calendar but do appear on any device that you set up with iCloud.
    5. Click Save.