Skip navigation

Server has setup a second en0 with ip1.2.3.4?

328 Views 0 Replies Latest reply: May 10, 2013 10:36 AM by k278 RSS
k278 Calculating status...
Currently Being Moderated
May 10, 2013 10:36 AM

Running sn/lion server on coretwoduo mini.

 

Have it mostly setup as afp file sever.

 

Recently added the proxy and pointed laptop, workstation, phone and ipad at it.

 

Things have been fine until a few days ago when I stated to have all sorts of connection problems.

 

Strange dns problems and intermitent connections through the proxy.

 

Attempts to VNC in from desktop have been accompanied with a request for netauthority (littlesnitch) to now make an afp548 connection to ip1.2.3.4.

 

I have now dropped the wifi completly off the network and the problem is still there.

 

Normal VNC was a connection on the fixed ip i set in system preferences.

 

I now see a second ethernet interface (en0 ip1.2.3.4) setup in the server network tab. I didnt do this and there is only one ethernet port that connects back to a hub.

 

Can anyone enlighten me as to why this would happen?

 

Thanks in advance.  

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.