Skip navigation

I'm trying to upload videos from my Sony HDR-CX550 camera and the files that contain the video (.cpi or .mts) are all grayed out on iMovie. I've been able to upload footage before onto Apple computers but now it doesn't seem to be working. Suggestions?

1116 Views 3 Replies Latest reply: Dec 7, 2013 7:48 PM by Wxguy23 RSS
whatif95 Calculating status...
Currently Being Moderated
May 6, 2013 5:19 PM

I've tried many different options including calling Apple Customer Support and talking to them for over an hour troubleshooting the issue. They couldn't do anything. I also called Sony who failed as well. Somebody please help me out. Thanks!

MacBook Pro (15-inch Mid 2010), Mac OS X (10.6.8), Using iMovie '09

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.