2 Replies Latest reply: May 11, 2013 8:32 AM by Happy1
Happy1 Level 1 Level 1 (0 points)



My G5 was working perfectly until yesterday.  I have had 10 years of use but yesterday, I had a kernal panic and had to close down.  Now the system is very unstable; I can get some way along booting but no longer can boot.  This is what I have tried:


1) got a new 1TB hard drive

2) one time, I was able to re-intall Leopard from the retail disc.  I needed to reset the passwords.  I retireived data from time machine and it was back up and running.  I saved all documents etc to a falsh drive.  Phew.

3) the system then froze

4) using 'option', sometimes I can choose the dvd and go past the first language screen for re-install

5) once, I was able to open disk utility and the new HDD is ok according to 'repair'

6) the system always freezes whilst I am in disk utility after a few minutes

7) safe (shift) boot never works, sometimes, I have a blank screen, sometimes the grey screen but no turning gear

8) I cannot reset the PRAM.  After the chimes, I hold command option, P R but never get the second chime (5 minutes)

9) I have replaced the PRAM battery @ $17.00 (it was 10 years old)



Summary: booting from new HDD just gives me the grey apple screen and no turning gear (eventually, the fans start to spin faster and faster).  The LED by the on button is solid white.  Sometimes I can get boot from the Leopard DVD but the system freezes.


Any thoughts?




G5, Mac OS X (10.4.11)
  • 1. Re: Cannot get G5 to boot (even from DVD)
    Happy1 Level 1 Level 1 (0 points)

    I just managed to boot with command S V (verbose?) and the system hangs but shows my lots of errors.  They are mainly around:




    Why is my power mac trying to do something with Intel CPU.  I am unable to boot from the DVD now and so cannot enter the terminal to enter:


    rm -rf /Volumes/"Your Leopard Partition No Quotes"/System/Library/Extensions/AppleIntelCPUPowerManagement.kext


    (I found this on another site).


    Thanks for any help.

  • 2. Re: Cannot get G5 to boot (even from DVD)
    Happy1 Level 1 Level 1 (0 points)

    After another day of trying, still could not get it to boot.


    Other things that I tried (found via internet searches)


    1) went into the firmware and reset the nr-ram (?) - OK, but reset-all caused the system to hang

    2) swapped over the ram sticks

    3) reseated the video card

    4) left the macine unplugged and the PRAM battery out over night

    5) boot with cmd s now hangs at "DART enabled" for hard drive and install DVD (grey install disc, tiger retail disc or leopard retail disc)

    6) using a firewire cable to my other mac, I can boot in target mode (press T after the chime) and access the drives, copy data etc. [this feels very odd, almost like an autopsy - the mac is dead but I can poke around in the files]


    @ nothappyxxx, you can try all these.


    Now the G5 always boots to the grey apple screen without a spinning gear.  From all my research, it appears that either the mother board or the power supply is broken.


    However, the apple hard ware test (AHD) ran (from original installation discs) and said that everything passed.


    Anyone have any final thought before I mod the G5 into a NAS?