Skip navigation

hi guys!!

897 Views 17 Replies Latest reply: May 18, 2013 1:42 AM by léonie RSS
1 2 Previous Next
Novice2011 Level 1 Level 1 (0 points)
Currently Being Moderated
May 8, 2013 7:26 AM

when using the automation and you click on the track down arrow you get a dropdown saying "track volume/track pan"

which you can then set along the time line at different points to gp up or down or left and right.!!

this works fine..but also you can set "add automation" to effects and so on and have them do things along the timeline...

when i click on "add automation"the window that opens lets me select effects but are not highlighted ..they appear grey in colour instead of a healthy

black colour...

and wont do anything at all...anybody had this problem??

thanks..

iMovie (iOS), iOS 4.1
  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 8, 2013 9:22 AM (in response to Novice2011)

    Have you turned the automation on? Pressed the left-most checkmark?

    Screen Shot 2013-05-08 at 18.20.33.PNG

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 8, 2013 10:57 AM (in response to Novice2011)

    What is your GarageBand version, and what kind of track (real instrument, software instrument), what instrument?

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 8, 2013 11:43 AM (in response to Novice2011)
    and in the tutorial this should work for all tracks regardless whether software instruments real instruments ..

     

    Yes, it should. I am only trying to reproduce your problem just in case you have stumbled on a bug, that only occurs with certain instruments or kinds of track.

     

    But the sets of available automation curves depend on the instrument you selected. Most instruments have specific automations.

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 9, 2013 1:55 AM (in response to Novice2011)

    For me the "Add Automation" panel looks like this:

    Screen Shot 2013-05-09 at 10.49.36.PNG

    When I press the disclosure triangles beside "Visual EQ" or or other automations, I see a list with checkmarks.

     

    If your panel looks differently, I'd try to launch GarageBand from the Guest account, to check, if settings in your regular account are preventing GarageBand from working properly.

     

    If you see, that GarageBand is working correctly from a different user account, I'd try HangTime's fix for oddball probs and trash the preference file:

     

     

    http://www.bulletsandbones.com/GB/GBFAQ.html#oddballprobs

    (Let the page FULLY load. The link to your answer is at the top of your screen)

     

     

    If you cannot find your user library -

    in MacOS 10.7.3 the User Library is hidden. To find the Preferences Files use the Finder's "Go" menu:

    • Quit GarageBand, if it is running.
    • Click onto you Desktop to bring the Finder forward.
    • In the Finder Menu press "Go" and hold down the "option/alt" key, until your user library appears in the drop-down menu
    • Select "Library" and in the Finder window that opens navigate to the "Prederences" folder; move com.apple.garageband.plist to the Desktop.
    • Log off and on again. Retry GarageBand and see if it GarageBand is now running properly.

     

    Regards

    Léonie

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 10, 2013 2:35 AM (in response to Novice2011)

    Could you please post a screeenshot, what the Add Automation panel is looking like for you?

     

    To take a screenshot, press ⇧⌘3 - that will save a file on your Desktop. Then use "Preview" to crop it and to export it as a png file. Use the little camera icon in the editor toolbar to post the screenshot here.

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 12, 2013 4:15 AM (in response to Novice2011)

    Try to sign into the AppStore with the AppleID your GarageBand version is registred to. Reload the Updates Tab ⌘R.

    Then look again for updates.

     

    Check, if anything in this list does help:

          Re: Cannot download the rest of the loops/instruments

  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    May 12, 2013 11:01 AM (in response to Novice2011)

    .but how do you sign in the app store.

    Go to the main menu bar

             The  "Store" drop down menu  > Sign in  

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.