Skip navigation

ARD "connection failed to" problem

326 Views 0 Replies Latest reply: May 12, 2013 1:07 PM by Neil Snape RSS
Neil Snape Calculating status...
Currently Being Moderated
May 12, 2013 1:07 PM

Hi if someone could help me with this.

 

I am trying to connect to a Mac Pro from a MacBook Pro over internet. I can observe and control in one  direction, from the MBP to the MP over the internet, yet not the other way.

I have port forwared the ports.

 

The list shows the Current Status perfectly well, and what app is in focus. It updates very quickly, so it seems the ARD on the MBP is going through the router just fine.

 

I've tried the terminal kickstart commands many times. I've deleted and re-added users in the access fields.

 

I've tried turning off and on Remote Management many times. That too shows correctly in the status but after coming back as Available , it cannot connect.

 

Any ideas what I could be doing wrong?

 

PS, I have successfully connected to my father in laws Mac by setting up port forwarding on his router/ modem and it works fine there too.

I think I was able to connect before back to the MP but it isn't working now. That was probably a year ago though last time it was working towards my home Mac Pro.

MacBook Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.