Skip navigation

Deleting a template in pages (OS9)

165 Views 1 Reply Latest reply: May 12, 2013 6:45 PM by PeterBreis0807 RSS
Nooche17 Calculating status...
Currently Being Moderated
May 12, 2013 6:17 PM

I have iwork09 and i am having trouble deleting a template in pages i have tried holding alt and going to "go" but nothing happens... i have tried going into the user but i cannot find Libraries!!! Please help!

Mac mini, Mac OS 9.0.x
  • PeterBreis0807 Level 7 Level 7 (27,360 points)
    Currently Being Moderated
    May 12, 2013 6:45 PM (in response to Nooche17)

    Somehow I doubt you are using Mac OS 9.

     

    So we will presume you are using Lion or Mountain Lion.

     

    You need to hold down the Option key whilst clicking on the Go menu to reveal your Libraries. There are more than one Library, one for each Admin and User.

     

    It depends where you installed Pages, for All or just your User as to where your templates have been stored.

     

    Peter

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.