1 Reply Latest reply: May 12, 2013 10:39 PM by BDAqua
Angel Llorente Level 1 Level 1 (35 points)

I use Mac OS X 10.4.11  Tiger.  I'm having trouble sending e-mail.  I would like to re-install Mail 2.1.3, so I need to download a copy of Mail 2.1.3.


Power Mac G4 (QuickSilver 2002) Dual, Mac OS X (10.4.11), I also use MacOS 9.2.2