3 Replies Latest reply: May 15, 2013 12:17 PM by judysings
Terry Brown Level 1 Level 1 (75 points)

It seems to work with my Macbook, but has suddenly stopped communicating with Apple TV. I attempted to restart the device, only saw a momentary remote & link icon. Now it blinks when I try to use the remote. I thought 'battery', since I've had it nearly a year, but there is no battery icon on display.


AppleTV 2
  • 1.
    judysings Community Specialists Community Specialists (2,650 points)

    Hi Terry,

     

    You mentioned the article HT1722 .... are you still having issues after trying these steps?

     

    Troubleshooting the Apple Remote

    If you're using the remote with an Apple TV

    When you use the Apple Remote with Apple TV, make sure of the following:

    • If you’ve paired Apple TV and an Apple Remote, make sure you’re using the paired remote:
      • If you’re using the paired remote and the Apple TV status light flashes white, the problem isn’t with the remote.
      • If you’re using an unpaired remote, the Apple TV status light flashes amber.
    • If you’ve paired Apple TV and an Apple Remote, and you can’t find the paired remote, set Apple TV to work with any remote by pressing and holding the Menu and Previous/Rewind buttons for 6 seconds.
    • Point the remote directly at Apple TV.
    • Make sure the IR receiver on the front of Apple TV isn’t blocked.
    • Another remote may be paired with Apple TV. You may want to unpair the remote and then pair it again.
    • If Apple TV displays a picture of a remote and a warning () symbol, you need to replace the battery in the remote. See "How to replace the Apple Remote battery" for steps to replace the battery.

     

    Unpairing the Remote from the Computer to focus on the Apple TV would be another step to try:

     

    Pairing your Apple Remote with your computer

     

    To delete a pairing between the remote and your Mac:

    1. Choose System Preferences from the Apple () menu in the upper-left menu bar.
    2. Choose Security from the View menu.
    3. Click the lock and enter your Administrator password if necessary.
    4. Click Unpair in the Security pane.

    Use the Security pane in System Preferences to turn the infrared ("IR") reception on your Mac off (or back on). To do this:

    1. Choose System Preferences from the Apple () menu in the upper-left menu bar.
    2. Choose Security from the View menu.
    3. Click the lock and enter your Administrator password if necessary.
    4. In OS X Lion v10.7 or later, click the "Advanced" button in the lower-right corner.
    5. Enable the "Disable remote control infrared receiver" checkbox.
    6. In OS X Lion v10.7 or later, click the OK butto

     

    Hope this information helps ...

     

    - Judy

  • 2. Re: remote fails
    Terry Brown Level 1 Level 1 (75 points)

    Thanks Judy,

    I decided to 'restore' - once the software downloaded, I had to re-enter account settings, preferences etc. That solved the problem.

  • 3.
    judysings Community Specialists Community Specialists (2,650 points)

    Hi Terry,

     

    Thanks for letting me know that all is well ....

     

    - Judy