Skip navigation

960x720 DVCProHD not exported correctly

294 Views 1 Reply Latest reply: May 14, 2013 3:44 AM by David Mclaine RSS
Niklas Wikman Level 2 Level 2 (365 points)
Currently Being Moderated
May 14, 2013 2:01 AM

We shot 720P50 PAL with our Panasonic HPX500.

 

Looks just fine. When importing the footage in FCP, and dragging the clips to the timeline, FCP sets the timeline to HD (960x720) (16:9) with the DVCProHD 720p50 codec. So far, all is well. (Note that the Anamorphic is NOT checked, however the clip is displayed correctly on my iMac).

 

I'm told that FCP handles this "special frame size" automatcially. When you export, your ref movie would be 1280x720@50P.

 

But my self-contained ref movie is 1248x702 @ 50 fps...

 

What am I missing here?

MBP 15"@2,4GHz, Mac Pro, Mac mini, Mac OS X (10.6.2), FCS 3, BitVice 2.9, Video Purifier 1.4.6
  • David Mclaine Level 4 Level 4 (1,855 points)
    Currently Being Moderated
    May 14, 2013 3:44 AM (in response to Niklas Wikman)

    If you are viewing in Quicktime player 7 you are probably seeing "current size", if you look at "normal size" it should give you the correct dimensions. Try dragging the corner of the window to make it full size.

    DM

    Just noticed you are using a macbook pro. If you select actual size from the view menu it will display correctly although some of the movie will be off the screen.

    DM

     

    Message was edited by: David Mclaine

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.