Skip navigation

iphone 4 ios 6.1.3

148 Views 2 Replies Latest reply: May 28, 2013 7:19 AM by terpe RSS
terpe Calculating status...
Currently Being Moderated
May 14, 2013 5:52 AM

I need help. My aunt gave me an iphone 4 with an ios of 5.1.1. When i started using it, i can't connect it with our home wi-fi. At first, it will connect then disconnect. I tried resetting the network but it didn't work. I also tried erasing all content but also the same result. I also tried restoring the iphone but still the same. I also tried upgrading it to 6.1.3 but still the same result. Sometimes, i try to search for wifi  but no outcome comes from it. then sometimes as i have search a wifi, it will connect then disconnect. What should be the problem with it? i don't know what to do. i tried all possible solutions i read over the internet. can somebody help me? thanks a lot.

iPhone 4, iOS 6.1.3
  • dilbert41 Level 4 Level 4 (2,095 points)
    Currently Being Moderated
    May 14, 2013 6:00 AM (in response to terpe)

    2 things to try.

     

    First, reset your phone by holding down the Sleep and Home buttons at the same time until the Apple logo appears, then release both buttons.  Wait for the phone to restart, then try your wifi again.

     

     

    If that didn't work, try resetting your home wifi.  Just switch it of for a couple of minutes then restart it.  Does wifi work now ?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.