Skip navigation

Import Capture From Canon XHA1 New 27" iMac FCP X

995 Views 9 Replies Latest reply: May 15, 2013 7:49 AM by dubb45 RSS
coreyfrommukilteo Calculating status...
Currently Being Moderated
Apr 11, 2013 4:21 AM

I installed Final Cut Pro 10.0.8 on new 27" Imac. When I hooked up my Canon XHA1 via the Apple Firewire to Thunderbolt adapter Final Cut recognized the camera as a Canon XHA1 and had no problem importing HDV footage.  The later on, on another attemp I openned FCP and when I began to import the FCP preview window would only show the 1st frame of video and would not update (with the exception of time code which was fine) the audio was fine also. When clicking import though it did capture all the video properly.  Later on though say 3 to 4 hours later came back and opeened FCP and it was fine again. No other applications were running at the same time during all of this.

 

Tried numerous things such as deleting preference files, etc. No help. Did a full uninstall/reinstall per apples support artical. Upon reinstall worked fine but after a reboot of computer freeze problem reappeared but after a few hour it just goes away and preview is fine.

 

Scheduled a Genious Appointment at Apple store and brough the camera the same problem occurred on 2 of the stores machines exactly as mine, so it is not a machine issue. They were as confused as me. Do not blame them. They were great and spen extra time with me.

 

Also tried import to external storage no help either.

 

The Canon XHA1 is a supported camera for FCP X.

 

This is my Imac specs

Model Name:          iMac

  Model Identifier:          iMac13,2

  Processor Name:          Intel Core i5

  Processor Speed:          3.2 GHz

  Number of Processors:          1

  Total Number of Cores:          4

  L2 Cache (per Core):          256 KB

  L3 Cache:          6 MB

  Memory:          8 GB

  Boot ROM Version:          IM131.010A.B05

  SMC Version (system):          2.11f14

 

Has anyone with an XHA1 had a similar problem?  Also happens on my Mac Book Air too.  This is really strange. The other thing is if I swithch the camera in to camera

mode the video updates,go back to tape and it is frozen on the 1st frame it sees.

Final Cut Pro X, OS X Mountain Lion (10.8.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.