1 Reply Latest reply: May 16, 2013 8:06 AM by Brutusln
Brutusln Level 1 Level 1 (0 points)

Newbie here.  Adding a .wav file to the timeline and it appears as a single track, not left and right, as all the others do.

 

As a test, I added the same .wav file to another tab on the timeline, and it shows as left and right.

 

Is there a setting on this tab that limits the dual track?

 

Thanks,

 

Bill


MacBook, OS X Mountain Lion (10.8.2)
  • 1. Re: .wav Appears as Single Track
    Brutusln Level 1 Level 1 (0 points)

    I found a workaround.  I brought the .wav file into a different tab [sequence] and then copied and pasted it from there to the sequence where it only previously appeared as a single track, and now it appears as two tracks, like normal.  So, it works, I guess.  Ugh.

     

    Thanks.