Skip navigation

How to disable Alt-Left Click windowing?

290 Views 0 Replies Latest reply: May 15, 2013 5:27 PM by thestarsatnight RSS
thestarsatnight Level 1 Level 1 (0 points)
Currently Being Moderated
May 15, 2013 5:27 PM

So, I set up my Magic mouse to take advantage of the "highlight-paste" feature of X11 by having a gesture (click 3 fingers on the mouse) on the mouse do the Alt-Left Click to paste what I've just highlighted.  This gesture is easily done on accident, and now I've discovered this annoying windowing feature.  If I move to a new window and accidentally click with 3 fingers, it causes the previous program I was in to disappear.  I can quickly return to it with a Command-tab, since it did not quit the progrm, but it is annoying and I want to turn it off.

 

I've looked in the keyboard shortcuts in the system preferences - but those deal with keyboard-only shortcuts, not keyboard+mouse actions.  I can't find it in the Mouse section of the Sys Pref, either. 

Mac Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.