Skip navigation

i have to double tap everything

3645 Views 1 Reply Latest reply: May 16, 2013 10:42 PM by King_Penguin RSS
rwfrye Level 1 Level 1 (0 points)
Currently Being Moderated
May 16, 2013 6:06 PM

i have to tap then double tap to open, i can't scroll, it talks to me while i am talking, it is speaking really fast

iPhone 4S, iOS 6.1.3
  • King_Penguin Level 10 Level 10 (92,450 points)
    Currently Being Moderated
    May 16, 2013 10:42 PM (in response to rwfrye)

    Sounds like you have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the phone (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.