Skip navigation

Messages and issues with Google Talk

6235 Views 21 Replies Latest reply: May 17, 2013 10:34 AM by Kanad RSS
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Jul 31, 2012 12:04 PM (in response to johannes.mahne)

    Hi,

     

    If I go to Server Settings, after logging the account out of the server, (So I can change things) and use NO SSL and port 5222 and then log back in again I get this.

     

    Screen Shot 2012-07-31 at 19.48.38
    Uploaded with Skitch!

     

    It's an Alert from the Keychain

     

     

    If I "Continue " I get this...

    Screen Shot 2012-07-31 at 19.48.49
    Uploaded with Skitch!

     

    Which is an Alert from Messages itself.

     

    However at this point the Google Talk Account will login.

     

    This is different from the last time I checked in iChat 5

     

     


    8:04 PM      Tuesday; July 31, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Yairkauf Calculating status...
    Currently Being Moderated
    Aug 18, 2012 12:15 AM (in response to Ralph Johns (UK))

    Great !! Changing the port to 443 and checking SSL option worked for me !

  • 2502Bastet Calculating status...
    Currently Being Moderated
    Aug 18, 2012 12:47 PM (in response to Yairkauf)

    changing to 5222 ssl yes/no, changing to 443 ssl yes/no account switching to automatically find server... I think I tried all options... nothing work for me... - mountain lion..

    The chat is working on my phone so the account is working.. any thoughts plllease...

  • 2502Bastet Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 18, 2012 2:21 PM (in response to 2502Bastet)

    success ! but before you change to 443 SSL on delate all preferences for ichat and messages at users/XXXX/library/Preferences... all plist  (maybe one would work but I did delete all so not sure which one ;-) So this is what worked for me:

    1. Using activity monitor

    quit the meesages service

     

    2. Delete all plist

    com.apple.iChat.AIM.plist

    com.apple.iChat.Jabber

    com.apple.iChat.LSSharedFileList

    com.apple.iChat

    com.apple.iChat.StatusMessages

    com.apple.iChat.Yahoo

    com.apple.imessage.bag

    com.apple.imservice.FaceTime

    com.apple.imservice.iMessage

     

    3. Restart Computer

     

    4 set up your account again with messages and put 443 ssl (on)

     

    good luck :-)

  • genevish Calculating status...
    Currently Being Moderated
    Sep 26, 2012 8:43 AM (in response to LeddyJ)

    My office had blocked port 5223, so setting Google Talk to the following worked:

     

    Screen Shot 2012-09-26 at 11.42.19 AM.png

  • Vikas DTN Calculating status...
    Currently Being Moderated
    Mar 5, 2013 2:40 AM (in response to genevish)

    Setting to 443 with SSL checked worked for me as well..

  • Kanad Calculating status...
    Currently Being Moderated
    May 17, 2013 10:34 AM (in response to LeddyJ)

    I too had the the same problem, but i solved it by the followin method.

     

    Step 1 : Enable 2 setp verification from gmail.com (https://www.google.com/settings/security)

     

    Step 2 : Go to Manage in Connected applications and sites tab

     

    Step 3 : Generate application specific password.

     

    Step 4 : Now go to system preferences > Mail, Contacts & Calenders > Google tab (If already) > details> enter your username and then the application specific password

     

    Step 5 : In iChat preferences , you'll now see the google acc with greyed out username and password and a single option of Enable this account.

     

    Step 6 : Now it should work

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.