Skip navigation

HT3275: Time Machine: Troubleshooting backup issues

Learn about Time Machine: Troubleshooting backup issues

HT3275 time machine couldn't complete backup

2629 Views 1 Reply Latest reply: May 17, 2013 11:44 PM by BDAqua RSS
herbertk1 Calculating status...
Currently Being Moderated
May 17, 2013 7:28 PM

I have a new iMac, and an older Western Digital Sharespace network backup. I have the mac and NAS attached to the same switch (the router is full). Time Machine will connect to WD_backup, and I use wd_backup as my user ID ,and backup as my password as indicated. It connects, but no matter what I do I constantly get the same error message.

"Time Machine couldn't complete the backup to "WDSharespace""

"The backup disk is not available"


I am at a complete loss as to why this will not work.  Can anyone help?



iMac, OS X Mountain Lion (10.8.3)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.