Skip navigation

Filevault: Flash Storage Firmware Update 1.0 won't install

6687 Views 24 Replies Latest reply: Jun 22, 2013 5:53 AM by evfan RSS Branched to a new discussion.
1 2 Previous Next
Demetrios Calculating status...
Currently Being Moderated
May 16, 2013 4:59 PM

Just noticed Flash Storage Firmware Update 1.0 for my MacBook Air (mid-2012).

 

Using Software Update (App Store.app) to try and install it. It downloads quickly. Then lists some instructions about making sure that the machine is plugged in and warning that after install the computer will shutdown and you should let it rest for at least a minute before turning it back on again.

 

So I follow the instructions and the computer...restarts; but it doesn't shutdown. Most firmware updates show a gray progress bar along the bottom of the screen immediately after the restart but the gray bar doesn't appear and the Mac goes straight to the login screen. It's just as if I chose File>Restart…

 

I've tried to install it 3 times now...

 

I have Filevault enabled on this drive and I'm wondering if that's somehow conflicting with the install?

 

Anyone see this before or know what's going on?

 

Thanks!

MacBook Air, OS X Mountain Lion (10.8.3), MacBook Air
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.