Skip navigation

Strange bug in Aperture stacks visualisation

320 Views 2 Replies Latest reply: May 22, 2013 12:24 PM by HugoMe RSS
HugoMe Level 1 Level 1 (15 points)
Currently Being Moderated
May 20, 2013 9:07 AM

When in your project, if you want to see all the pics in a stack you can use the contextual menu (right click) then select "select all the pick from the stack", then type V to launch visualization: you have them all.

 

You can use shortcut cmd E instead of "select all the pick from the stack", it works.

 

However, if you have filtered your pics to show only top of stack, the first method works, but not the shortcut cmd E.

Mac Pro, Mac OS X (10.7.4), 2x2.66 dual core xeon
  • Kirby Krieger Level 6 Level 6 (11,570 points)
    Currently Being Moderated
    May 21, 2013 2:49 AM (in response to HugoMe)

    You are correct.  File a bug report with Apple via "Aperture‚ěěProvide Aperture Feedback".  My understanding is that the correct behavior is to have the Viewer show only the Stack Pick when the Browser is filtered by "Stack picks only".

     

    "v" rotates between three UI states: Browser, Split View, and Viewer.  The Browser displays the contents of the currently selected container(s), the Viewer shows the currently selected Images, and Split View shows one Browser and one Viewer at the same time.  ("Visualization" means something different in English.  It's use in place of "Viewer" introduces confusion.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.