Skip navigation

A.D. Authentication failing.

141 Views 0 Replies Latest reply: May 21, 2013 1:40 AM by deepagan RSS
deepagan Calculating status...
Currently Being Moderated
May 21, 2013 1:40 AM

Hello,

We are testing Lion server for use as a wiki.

Snow leopard server was fine.

We are bound to the forest in our A.D. domain.

 

Our structure is  XXX forest

Staff domain

Student Domain

 

 

We can authenticate as admins to XXX forest through the browser (for wikis etc).

Staff and student accounts cannot authenticate through the browser but can authenticate directly on the server.

Any ideas? we may have to go back to snowleopard which just worked.

Thanks,

Kevin.

Xserve, OS X Server

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.