Skip navigation

HT1338: OS X: Updating OS X and Mac App Store apps

Learn about OS X: Updating OS X and Mac App Store apps

HT1338 Lexmark X5340 won't complete scan

124 Views 0 Replies Latest reply: May 22, 2013 8:03 PM by tessfrmct RSS
tessfrmct Calculating status...
Currently Being Moderated
May 22, 2013 8:03 PM

Since the latest 10.8 update, I can no longer scan using my Lexmark X5340.  I have the latest available drivers installed.  It worked fine prior to the latest Mountain Lion update, but now, it only does the "overview scan" but the actual "scan" button is grayed out.  I've tried uninstalling/reinstalling software, no luck with that either.  Has the latest update affected these drivers now?  This has happened before with other updates.  Any tips on fixing this or do I have to get a newer scanner or just wait until Lexmark catches up with these updates?  So frustrating with these updates messing up printer/scanner functions.

Mac Pro, OS X Mountain Lion (10.8.2), iPhoto

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.