1 Reply Latest reply: May 23, 2013 1:12 PM by Templeton Peck
ludeksurf Level 1 Level 1 (0 points)

I know that it only supports boot camp 4.0, and that it supports only up to win 7. Therefore why this macbook (and others with core 2 duo) doesn't have support for boot camp 5.0. Maybe it'd be good to change this in next os x? Regards


MacBook Air, OS X Mountain Lion (10.8.3), Windows 8