Skip navigation

Problems adding 2nd Cinema Display

300 Views 5 Replies Latest reply: May 24, 2013 11:34 AM by Jim Stewart1 RSS
Jim Stewart1 Level 1 Level 1 (15 points)
Currently Being Moderated
May 24, 2013 10:07 AM

I've been running my Mac Pro from new in late 2006 with a 20" Apple Cinema Display attached to DVI Port2. I've just acquired a 23" Apple Cinema Display and am having no luck in getting it to run. The power light at the bottom right corner of the frame comes on, but that's all.

 

First I tried plugging the 23"  into DVI Port1 and removing all wiring linking the 20" display to the Mac. Booted up the Mac and got nothing but a black screen. So I crashed out the Mac with the I/O switch and re-connected the 20". Re-booted with both displays attached, but got 2 black screens. Crashed out again, and removed the 23". Re-booted and the Mac started fine, with just the 20" display.

 

Tried connecting the 23" to DVI Port 1 while running with the 20" attched to DVI Port2 and working: both screens went black....

 

I've run DU each time, and have the Apple Crash Reports saved.

 

I've searched around and can't find any ref to how one should go about connecting a second display - any advice gratefully received!

 

My set up is

 

Processor  2 x 2.66 GHz Dual-Core Intel Xeon

Memory  7 GB 667 MHz DDR2 FB-DIMM

Graphics  NVIDIA GeForce 7300 GT 256 MB

Software  Mac OS X Lion 10.7.5 (11G63)

20" is connected by 65W white brick, and 23" by 90W

 

Jim

Mac Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.