Skip navigation

HT1338: OS X: Updating OS X and Mac App Store apps

Learn about OS X: Updating OS X and Mac App Store apps

HT1338 Iphoto will not respond

1503 Views 6 Replies Latest reply: Nov 1, 2013 9:05 AM by B.Suzy RSS
milafix Calculating status...
Currently Being Moderated
Jan 23, 2013 5:19 PM

Iphoto will not respond

continues to download and does not
  • Jawsy Calculating status...
    Currently Being Moderated
    Mar 29, 2013 4:08 PM (in response to milafix)

    Had same problem, Force quit from apple in top left. when reopen close facebook downloads...iPhoto-prefrences-accounts-facebook. this should resolve happening again, seems there is an issue with facebook just now.

  • iBZi Calculating status...
    Currently Being Moderated
    May 25, 2013 1:53 AM (in response to milafix)


  • jamesr3192 Calculating status...
    Currently Being Moderated
    Oct 31, 2013 7:40 AM (in response to milafix)

    Same problem. Ever since Mavericks and iPhoto update, iPhoto reaches a point where it does not respond. Especially evident when try to transfer photos from memory card - will not do anything. beach ball keeps spinning.

    Have to drag photos to desktop.


  • Klaus1 Level 8 Level 8 (43,300 points)
    Currently Being Moderated
    Oct 31, 2013 8:24 AM (in response to jamesr3192)

    Your problem is not the same as that of the original poster of this thread which does not cover your kind Mac or operating system, and it can be very confusing for everybody if we try to answer more than one question in each thread.


    In order for us to give your problem our undivided attention to try to solve it, would you kindly start your own thread, describing the trouble you are having in the fullest detail, including completing your details to show what Mac you are using, what operating system, and what version of the application in question. Please remember to post in the forum relevant to your hardware or version of OS X.

  • B.Suzy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2013 9:05 AM (in response to Klaus1)

    version 10.8.5 : I posted problems with sending photos in iphoto after recent update of OS software from 10.8.something to the 10.8.5 It had to do with recent changes in google and all applications were not using the same password across the board. A real puzzle and nightmare (if you are trying to send your pics to friends with iphoto}. I actually quit the last google update and went back to reset passwords. This took time and did not occur in minutes. Even with a restart. I shut down again and by the time I visited my computer guru everything was reset and it worked on this Macpro notebook. Now to get the courage to tackle my desk top which is not downloading my camera pics via the windows phone app like my laptop. Thank you! Suzy


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.