1 Reply Latest reply: May 25, 2013 7:29 PM by Lanny
Allan Fischler Level 1 Level 1 (25 points)

Trying to configure my Airport Express G's. Running Lion and the Airport that comes with it does not find the Airports. Followed info on Apple support to install Airport 5.6, but it wont let me install on my Lion, 10.8.3 Error Message: "Airport Utility can't be installed on this disk. This version of Mac OSX on this volumn is not supported. Running 10.8.3. What gives? Thanks.

 

 

About AirPort Utility

AirPort Utility v5.6 is the simple-to-use setup utility for AirPort Express, AirPort Extreme and Time Capsule.

 

 

Use AirPort Utility to setup the following products:

          AirPort Express

          AirPort Extreme

          Time Capsule

 

 

System requirements

AirPort Utility requires Mac OS X v10.7.1 or later.


MacBook Pro, OS X Mountain Lion (10.8.2), iPhone 5, Apple TV, Extra Cheese