Skip navigation

Possible solution for ATV dropping connections

200 Views 3 Replies Latest reply: May 27, 2013 4:54 AM by Mini-Mac RSS
Mini-Mac Level 3 Level 3 (780 points)
Currently Being Moderated
May 26, 2013 9:31 AM

I've tried everything over the course of several months and this one looks the most promising.

 

Possible Fix:

 

1.  Open "System Preferences"

2.  Open "Network"

3.  Click on the "Sprocket with down arrow".

4.  Select "Make Service Order"

5.  Move the connection your using (Wifi, Ethernet, etc.) to the top, and click Apply

6.  If you selected Ethernet, then turn OFF Wifi in the top menu

7.  Shut DOWN your computer and then restart after completely shut down.

 

Let me know how it works for you.......hopefully this is what were looking for.  So simple if it works!

MacBook Pro, OS X Mountain Lion (10.8.3), 2012 15.4"2.6GHz i7 QC HRA SSD256GB
  • Ewicp Calculating status...
    Currently Being Moderated
    May 26, 2013 11:27 AM (in response to Mini-Mac)

    It'll take some time to determine if this "fixes" the problem but, so far, there's a noticeable improvement!! Thanks for the info!!

     

    Eric

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.